use same Python version for autoimport and importpkg
authorHelmut Grohne <helmut@subdivi.de>
Sun, 1 May 2016 12:26:20 +0000 (14:26 +0200)
committerHelmut Grohne <helmut@subdivi.de>
Sun, 1 May 2016 12:26:20 +0000 (14:26 +0200)
commit2aef917cabba4e660f2525a551368532dbc7c195
treec2e0b7f4a97be173c6f1a36446c452f59e60ee5d
parent8e326cadab47896f77666b0a4c7f434cdefc83da
use same Python version for autoimport and importpkg

The autoimport tool runs the Python interpreter explicitly. Instead of
invoking just "python" and thus calling whatever the current default is,
use sys.executable which is the interpreter used to run autoimport, thus
locking both to the same Python version.
autoimport.py